billiy

我们在cocos creator2.0.9版本中开发游戏,接入的spine运行库版本是3.6,公司美术现在用的编辑器版本是3.7.94,切换时没有发现3.6版本,请问切换编辑器版本需要点击其他选项输入3.6.0版本,还是其他的编辑器版本?
在github上3.6分支中说明文档,和官方文档都没有找到详细的说明。

---

Snipaste_2019-08-29_13-02-30.png

编辑器版本是否是3.6.39呢?是我的粗心,在示例中的json文件找到版本号
У вас нет необходимых прав для просмотра вложений в этом сообщении.
billiy
  • Сообщения: 1

Harald

是的,根据图像中的json文件,您的编辑器版本是3.6.39。
Yes, your editor version is 3.6.39 according to the json file in the image.

以下是所有Spine版本的列表:
Spine: Changelog: v3.6
Here is a list of all Spine releases:
Spine: Changelog: v3.6


你应该能够在 Spine - Settings - Version - Other 中输入 3.6.39。 它正在为我成功下载版本3.6.39,这对你有用吗?
You should be able to enter 3.6.39 in Spine - Settings - Version - Other. It is downloading version 3.6.39 successfully for me, does this work for you as well?
Аватара пользователя
Harald

Harri
  • Сообщения: 1054


Вернуться в 中国Spine用户