Fabiano

Hello everyone!
Hope I'm not creating a doubled topic, I tried to search but no one seems to have found it before.

We imported a project made with Spine 3.6.39 into the new Spine 3.7.87 and when trying to editing the weights for already existing meshes, the weight window simply don't show some fields (the mode menu with Add, Direct etc. and also the 3 bars underneath it).

Everything else seems to work correctly.

Is it a known issue?
Thanks :)
2D Animator @
Аватара пользователя
Fabiano
  • Сообщения: 18

wallnimation

I had the same problem
https://drive.google.com/file/d/1YhdsSXbIm2KYOwPqpi_el_VNvZGVfZTj/view
wallnimation
  • Сообщения: 1

Erikari

This is an error known when downgrading, but it seems like you're describing the reverse: downgrading Spine causes Weights panel sliders to disappear · #395 · EsotericSoftware/spine-editor

Could you make it happen, and describe how with steps like in the link?

Usually restarting Spine will solve the problem. As you can read in the comments on the issue, fixing this was avoided because it was a downgrading problem with an easy fix, but if it happens also on 3.7 we certainly want to fix it!
Аватара пользователя
Erikari

Erikari
  • Сообщения: 2009

Fabiano

Thanks for your reply.
I'll be able to give you more details about how to reproduce it on Monday at the office, but for now it's good to hear that simply restarting Spine should fix the problem. We'll give it a try.
2D Animator @
Аватара пользователя
Fabiano
  • Сообщения: 18


Вернуться в Bugs