jaysonl

Hi there,

Which version of the tool can be used with the 3.6 version of the run times?

I am working in Unreal, so I have selected the 3.7.94 version of Spine.
Will this version be compatible with the 3.6 versions of the run times? As well as version 4.18 of Unreal?

Any help is greatly appreciated.

Thanks
У вас нет необходимых прав для просмотра вложений в этом сообщении.
jaysonl
  • Сообщения: 1

Nate

The select box only shows the versions you have personally downloaded in the past, plus a few others. Click Other... to specify a version. You can see all versions here:
Spine: Changelog
The latest version for 3.6 is 3.6.53. In the next 3.8 release we'll add the latest versions for older releases to the default list, even if you haven't downloaded them.
Аватара пользователя
Nate

Nate
  • Сообщения: 9241

badlogic

If you use the 3.6 line of the Spine Editor, you will also have to use the 3.6 Spine Runtimes. You can find the latest versions here:

GitHub - EsotericSoftware/spine-runtimes at 3.6

Note that 3.6 is extremely old. spine-ue4 from the 3.6 Spine Runtimes branch should work with 4.18. However, we do not do back ports or bug fixing for the 3.6 branch anymore.

I would strongly suggest to use the latest Spine version.
Аватара пользователя
badlogic

Mario
  • Сообщения: 2065


Вернуться в Runtimes