tzivaeris

I am trying to update spine runtime libraries from 3.7 to 3.9beta
I have Unity 2019.2.0f1

I got this:



Can you advise?

Thank you
tzivaeris
  • Сообщения: 3

badlogic

Please have a look at our upgrade guide here: Spine-Unity 3.7 to 3.8 Upgrade Guide. 3.8 and 3.9-beta are pretty much the same at this point in time, so the guide applies.
Аватара пользователя
badlogic

Mario
  • Сообщения: 1999

tzivaeris

Thank you. It worked!
tzivaeris
  • Сообщения: 3


Вернуться в Runtimes