Wecica

最近服务器连接很不稳定,现在只要每次打开Spine,都要更新一遍3.8.86版本,才能进入。
Wecica
  • Сообщения: 13

Mario

抱歉,添麻烦了。 您能否详细描述您的问题? 由于证书过期,我们最近不得不强制更新Spine Launcher。 Spine Launcher是您从许可证页面下载并安装的软件。 它管理您的本地Spine Editor版本。 尽管Spine Launcher必须是最新版本,但仍可以运行旧的Spine Editor版本,如下所述:http://zh.esotericsoftware.com/spine-settings

Sorry for the trouble. Could you please describe your problem in more detail? We had to recently force an update of the Spine Launcher due to an expiring certificate. The Spine Launcher is the software you download and install from your license page. It manages your local Spine Editor versions. While the Spine Launcher must be the latest version, you can still run old Spine Editor versions, as described here: 设置 - Spine用户指南
Аватара пользователя
Mario

Mario
  • Сообщения: 2302

Wecica

Thanks for your reply. I've already downloaded the new Spine Launcher, but that didn't help. This problem will occur from time to time. The editor can open correctly without redownloading version 3.8.86 these two days.
Wecica
  • Сообщения: 13


Вернуться в 中国Spine用户