julianocastro

Hi Guys,
I am trying to load the beta 3.7.42 because the client required this one to use the audio, but it keeps loading the latest beta. Is there any "trick" to load an specific version?
Juliano Castro
Animation Artist
www.artstation.com/julianocastro
www.vimeo.com/julianocastro
Аватара пользователя
julianocastro
  • Сообщения: 6

Erikari

Hello! just go to the Spine settings (press F12) and instead of "Latest" choose the version you prefer:
Screenshot_12.png

Then save the new settings and restart Spine!
(btw I got the wrong version number in the screenshot but I just tested with the one you indicated and I confirm it works)
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Аватара пользователя
Erikari

Erikari
  • Сообщения: 2009

julianocastro

Thank you Erika, that was my first try, but for any reason I didn't have all versions listed...I am trying on another workstation now.

Thank you
Juliano Castro
Animation Artist
www.artstation.com/julianocastro
www.vimeo.com/julianocastro
Аватара пользователя
julianocastro
  • Сообщения: 6

Nate

It shows only the versions you have used on that installation in the past. You can click Other... and type the version you want.
Аватара пользователя
Nate

Nate
  • Сообщения: 9288

julianocastro

Nate and Erika, I had tried and it still wont work...I found another user that opened a topi with the issue and with same version I am trying to load...this is what I get everytime, (even after clicking on OTHER and typing the version I want).
https://www.dropbox.com/s/vcz9hmcacxs0ydz/Screen%20Shot%202019-01-03%20at%2010.42.48%20AM.png?dl=0
Juliano Castro
Animation Artist
www.artstation.com/julianocastro
www.vimeo.com/julianocastro
Аватара пользователя
julianocastro
  • Сообщения: 6

Erikari

Hello again julianocastro!
Little detail, but it could help, you need to also type "beta" after the version name to ensure it will be loaded. It must be written just like the names that you find in the list. Try typing exactly: 3.7.42-beta in the "other" section, save, restart Spine.
I just tested it and it works!
Аватара пользователя
Erikari

Erikari
  • Сообщения: 2009


Вернуться в Bugs