tjbrunetto

Hi Esoteric Team,

I am exporting a video animation for use in my youtube channel. Basically I am concerned with the background being rendered during my exports. I can convert these files using a file converted but even before this happens, the MOV and the AVI are both having their backgrounds rendered. Specifically on the MOV file if I put the encoding to either PNG or Raw and then select transparent background, the background is still rendered in the video editing software, but in the preview selection it does not show the background.

Help!

Tim
tjbrunetto
  • Сообщения: 80

badlogic

This might be a problem with your video editing software actually. What software are you using?
Аватара пользователя
badlogic

Mario
  • Сообщения: 2065

tjbrunetto

I am using Davinci Resolve 15.
tjbrunetto
  • Сообщения: 80

badlogic

Thank you for the information. I'm afraid I don't have a good solution for you. The MOV files we export with transparency (PNG or Raw) are written as per specification and it appears correct in Apple's QuickTime. It looks like Davinci Resolve can't handle the alpha channel in the PNG/Raw stream. On our end, I'm afraid there's not much we can do. Maybe this could be brought up with the creators of Davinci Resolve?
Аватара пользователя
badlogic

Mario
  • Сообщения: 2065

tjbrunetto

I will make a workaround in the software by converting it to an MP4 and then putting the bottom part underneath another video layer so you can only see what I want of the animation, although it will not be perfect it will be good enough for now, otherwise I need to get Adobe After Effects to create the image and export it as the proper video file format that Davinci can handle, or simply change video editing software which could take me a full day to learn.
tjbrunetto
  • Сообщения: 80


Вернуться в Editor