TheWorst

Hi,

I'm experiencing a weird issue: as I try to export a .PNG sequence, exported sprites happen to randomly missing attachments/images.
Like i said it's random, meaning that grinding the export button is likely to help you wrapping a flawless sequence over time.

However, I'm not sure "grinding" is the way it was supposed to work.

Thanks in advance.
У вас нет необходимых прав для просмотра вложений в этом сообщении.
TheWorst
  • Сообщения: 10

Erikari

Hello! The log doesn't show any problems, but I'd suggest the following to see what might be causing it:

- avoid exporting in the same folder of the images folder, or of the project
- try to export matching the dopesheet framerate, (typically 30fps) and avoid weird numbers like 31fps
- try to uncheck "Limit scanning" Images - Spine User Guide: Images node
Аватара пользователя
Erikari

Erikari
  • Сообщения: 2009

TheWorst

Erikari писал(а):Hello! The log doesn't show any problems, but I'd suggest the following to see what might be causing it:

- avoid exporting in the same folder of the images folder, or of the project
- try to export matching the dopesheet framerate, (typically 30fps) and avoid weird numbers like 31fps
- try to uncheck "Limit scanning" Images - Spine User Guide: Images node
Thanks Erikari, arranging sequence(s) folder(s) outside of the main project folder did it.

EDIT:
unfortunately I've just noticed one of the sequences is missing an attachment...Guess I'm gonna revert to previous Spine version.
TheWorst
  • Сообщения: 10

badlogic

Could you send us your project including images to contact@esotericsoftware.com? You should definitely not need to downgrade to an older version of Spine. If we can reproduce the bug, we can fix it in the latest version.
Аватара пользователя
badlogic

Mario
  • Сообщения: 2108


Вернуться в Bugs