notme1611

Hi I am having issue downgrade JSON from 3.8.68 -> 3.6 (Skeleton Viewer, v3.8.61)



There seems to be no Skeleton Viewer support version yet :rolleyes:
Аватара пользователя
notme1611
  • Сообщения: 33

Erikari

Hello! To downgrade to 3.6, downgrade to 3.7 first, make sure you didn't use features introduced in 3.7 that are not present in 3.6, and the Json should import fine in 3.6 :)

(for other people looking to do the same, here's a link to the procedure) open spine animation in to previous version
Аватара пользователя
Erikari

Erikari
  • Сообщения: 1970


Вернуться в Editor