bonfishbone

We have purchased Spine last week and download a 3.0 version editor.
Unfortunately, we are using cocos 2d js to develop our game and there isn't corresponding Spine runtime for js now.
So we need an older version of Editor such as 2.1 or other which support the latest Spine runtime of version 2.3.
This problems blocks our development a lot because we cannot use the resources our animation artist export now.
Could anyone point out a resolution?

Thank you.
bonfishbone
  • Сообщения: 3

BinaryCats

Аватара пользователя
BinaryCats
  • Сообщения: 1299

bonfishbone

BinaryCats писал(а):
Thank you very much, we will try this.
bonfishbone
  • Сообщения: 3

Nate

Аватара пользователя
Nate

Nate
  • Сообщения: 9241

Soap

I'm trying to download 3.7.0 for compatibility reasons but when I click other -> other version it does nothing, just relaunches in latest version.

Seems 3.7.94 worked but not 3.7.0 ... I will test and see what works..
Аватара пользователя
Soap

Epic Kickstarter Backer
  • Сообщения: 9

Nate

You can see all versions here:
Spine: Changelog
You need to enter the version exactly. There is no 3.7.0 version, but there is 3.7.00-beta.
Аватара пользователя
Nate

Nate
  • Сообщения: 9241


Вернуться в Editor