Rhum

Hi,
i have an issue with animating meshes without bones (it works with bones), like in the video below. A
Any idea why the vertices go back in their place even if i put a key ?
Thank you a lot by advance
Rhum
  • Сообщения: 12

Nate

Woa, that isn't working right at all. I'm unable to reproduce it, but we would really love to fix it. Could you post or email the .spine file? We probably don't need the images.
Аватара пользователя
Nate

Nate
  • Сообщения: 9288

Rhum

Thing is its the same on all my files not this one in particular. Im puttiing a link to dl one though to test :
https://1fichier.com/?lt311hbhqx1j56hje8t6

Even tried to start from scratch : export from ps, mesh an attachment and animate it but same issue.
I really need help about it, im using on masters degree project and im finishing work in order to do a reel ...
Rhum
  • Сообщения: 12

Nate

I can't seem to download from that site. Can you attach to a forum post here?

What version of Spine are you using?
Аватара пользователя
Nate

Nate
  • Сообщения: 9288

Rhum

Sure sorry. Im in version 3.7.47
У вас нет необходимых прав для просмотра вложений в этом сообщении.
Rhum
  • Сообщения: 12

Nate

Thanks. I do see the problem when using 3.7.47-beta, but there isn't a problem when using the latest 3.7 (currently 3.7.77-beta). If you update to the latest, you should be good to go!
Settings - Spine User Guide: Version
Аватара пользователя
Nate

Nate
  • Сообщения: 9288

Rhum

Ok, thank you very much to have been loiking even on a sunday. It works perfectly ! Thanks again
Rhum
  • Сообщения: 12

Erikari

Hello! sorry for chiming in late, I noticed you also had AutoKey deactivated in your dopesheet settings.
I'm not sure this was related to the problem you had, but if you don't like clicking every time on the little key icon to make sure you saved the changes you made on a current frame, then you definitely want to have this turned on at all times!:D
Dopesheet - Spine User Guide: Auto Key
Аватара пользователя
Erikari

Erikari
  • Сообщения: 2009

Nate

It seems they hit a hotkey at ~0:27, a key appears in the dopesheet but it doesn't animate. I think it was just a bug in an older beta version.
Аватара пользователя
Nate

Nate
  • Сообщения: 9288


Вернуться в Bugs